After post topic

Anything related to eTraxis but doesn't fit another category.
User avatar
jjeffman
Posts: 91
Joined: Thu Dec 08, 2011 1:05 pm
Location: Porto Alegre, Brazil

After post topic

Postby jjeffman » Mon Mar 07, 2016 3:23 pm

Hello Artem,

I do not know why, but since two weeks ago when I post to any topic on this forum I am not being redirected to the thread which I have just posted.
Best regards.

Jayme Jeffman

User avatar
Artem
eTraxis Support
Posts: 227
Joined: Mon Sep 15, 2008 2:51 am
Location: Auckland, New Zealand
Contact:

Re: After post topic

Postby Artem » Mon Mar 07, 2016 8:34 pm

Hello Jayme,

The forum was recently upgraded to the most recent phpBB version - it could be one of changes made by phpBB developers.
Best regards,
Artem

User avatar
jjeffman
Posts: 91
Joined: Thu Dec 08, 2011 1:05 pm
Location: Porto Alegre, Brazil

Re: After post topic

Postby jjeffman » Wed Mar 09, 2016 8:47 pm

Hello Artem.

I think you should ask phpBB to solve the problem.

It is very uncomfortable when you submit a reply or create a new topic and the result page is a blank one having something like posting.php?mode=reply&f=6&t=136 on the browser command line.
Last edited by jjeffman on Mon Mar 28, 2016 3:36 pm, edited 1 time in total.
Best regards.

Jayme Jeffman

User avatar
Artem
eTraxis Support
Posts: 227
Joined: Mon Sep 15, 2008 2:51 am
Location: Auckland, New Zealand
Contact:

Re: After post topic

Postby Artem » Fri Mar 11, 2016 12:33 am

Hello Jayme,

It seems as FS permissions got messed after the update. I have checked and fixed - it should work fine now.
Best regards,
Artem


Who is online

Users browsing this forum: No registered users and 1 guest